30 May 2013, 15:23
Samr_small_pragsmall

Sam Ruby (584 posts)

jquery-rails just released version 3.0. Most significantly, they removed support for jquery-ui.

The quickest way to get back up and running is to modify the line in your Gemfile that pulls in jquery-rails to read as follows:

gem "jquery-rails", "~> 2.3"

Save your changes, and then run the following command:

bundle install

Restart your server after you make this change.

Alternately, you can follow these instructions to make use of jquery-ui-rails.

16 Jul 2013, 19:11
Generic-user-small

Trey Hiers (1 post)

You are a life saver! I’ve been tearing my hair out for the past hour trying to figure out why animations weren’t working. Thank you for this post, and thank you for this amazing book!

17 Jul 2013, 18:27
Generic-user-small

Eric (4 posts)

Yep, this works! Thanks!

  You must be logged in to comment