10 Mar 2013, 06:40
Generic-user-small

chandan s (1 post)

hi i m new to this forum i entered the code and compiled with api17 but it’s not showing my location best provider is :best location:unknown

somebody help plz!!! tanx in advance

14 Apr 2013, 02:46
Burnette_ed_pragsmall

Ed Burnette (1316 posts)

Go to the settings app and make sure locations are enabled.

  You must be logged in to comment