04 Apr 2013, 16:24
Generic-user-small

Serguei Alexei (1 post)

Hi,

I know there’s already a post about the import_from_jamendo.rb, but my case is different. When I try, I get this error : ../gems/ruby-2.0.0-p0/gems/multi_json-1.7.2/lib/multi_json/adapters/json_common.rb:21:in `to_json’: nesting of 100 is too deep (JSON::NestingError)

Instead of multi_json, I tried with oj and got a SystemStackError, and yajl doesn’t seem to terminate.

I’m working on Linux with rvm. Does someone have a hint about that ? Already googled a lot, but no clue working so far…

Thx a lot

  You must be logged in to comment