09 Nov 2012, 14:28
Generic-user-small

Chris Kimpton (3 posts)

Hi,

On our dev environment, I am using putty and it looks fine (I set it up a few months back).

On our test machine, the separators look like small ‘a’ with a n little hat it - sorry, dont know the correct name for it.

I presume its a terminal config issue…. but cant see whats different - both have TERM=xterm and the putty settings look the same.

Any ideas on where it might be configured?

I seem to remember getting this issue before, but I cant see where I fixed it :(

Thanks, Chris

09 Nov 2012, 19:55
Generic-user-small

Adrian Luff (5 posts)

Sounds like your terminal (or font) isn’t setup to display Unicode text.

Check $LANG and your terminal settings.

12 Nov 2012, 07:41
Generic-user-small

Chris Kimpton (3 posts)

That was it :)

I unset LANG and now its working great !

Cheers, Chris

  You must be logged in to comment