29 Jun 2012, 01:03
Generic-user-small

John Griffey (3 posts)

Perhaps I’m trying to be a bit too hipster, but the dart-comics app doesn’t work with node 0.8 (the README says 0.6+ so I gave it a try). Express.js 2.5.2 isn’t compatible with node 0.8, so I changed it to 2.5.10 and @npm install@ succeeded. I’ll let you know if I run into any problems with this setup.

29 Jun 2012, 01:37
Chris_strom_headshot_200_pragsmall

Chris Strom (78 posts)

Ooh, good catch. I’ve updated the master branch with the appropriate dependencies. It looks like node-dirty needed to be updated as well.

29 Jun 2012, 02:30
Generic-user-small

John Griffey (3 posts)

Thanks, I was just coming back here to mention that.

  You must be logged in to comment