17 Sep 2010, 04:39
Generic-user-small

Reno (2 posts)

For work, I have to learn to create Rails applications now and the Rails servers are on version 2.02. The group in charge of the Rails servers have no plans to update them. I know this book was tested against Rails 2.22 and there were very large updates between 2.02 and 2.22.

Having no choice but to develop and deploy on version 2.02 (After doign a lot of Google searches and reading it seems like I’m better off developing on 2.02 instead of a higher version and freezing Gems), are there any major road blocks I’m going to hit trying to get through this book, or is there some information somewhere that lists the differences between 2.02 and 2.22?

Thanks for any help!

25 May 2011, 23:47
Dscn5781_pragsmall

Michael Mattingly (14 posts)

Read section 3.5 in the book (it’ll answer some of your questions).

  You must be logged in to comment