20 Apr 2010, 20:23
Generic-user-small

Wolfgang Kittenberger (7 posts)

I run into a challenge: the testing code in the “bmrc” book uses “assert2”, which does not run Ruby in 1.8.7 (which is preinstalled in OSX 10.6) - only on 1.8.6, or on 1.9.1 (with “assert21”). I experimented with “rvm” (the Ruby Version Manager), as I did not want to overwrite 1.8.7. But I did not manage to install RubyCocoa (neither 1.0.1, nor 0.13.2) in 1.8.6 within “rvm”. Does anybody have a solution (except using a Leopard/10.5 system with 1.8.6)?

  You must be logged in to comment