03 Mar 2012, 19:43
Generic-user-small

Naughty Ninja (3 posts)

I installed Ruby as the book said but when I tried to do the version check with the command prompt ‘ruby -v’ I get this error message: ‘ruby’ is not recognized as an internal or external command, operable program or batch file

What did I do wrong already? I’m working with windoww

03 Mar 2012, 20:02
Generic-user-small

Naughty Ninja (3 posts)

I fixed the issue, thank you!

  You must be logged in to comment