small medium large xlarge

Back to: All Forums  Other Stuff
Generic-user-small
30 Sep 2015, 16:22
Missy Witcher (2 posts)

I am taking a course on intro with ruby, rails, & sqlite3. I am having problems installing. Each time I install I receive various errors such as: “install rake” or the latest “bundle install”. I am getting the install from: http://railsinstaller.org/en I am selecting the Rubies 2.1 download. Please advise how I may overcome the errors and get to simply programming?

Dish-032117-yolanda-hadid_pragsmall
03 Oct 2017, 09:24
yolandapereztop (1 post)

Yep i get same error, maybe someone can solve our doubt

You must be logged in to comment