small medium large xlarge

Generic-user-small
27 Nov 2012, 23:59
Pierce O'Carroll (1 post)

Getting stuck getting started. On page 17 of book. It asks to install rails 3.2.6 but 3.2.1 comes up when rake about. Have installed 3.2.6. It shows up in local gems. Run rails 3.2.6 –version. But will not install. Always shows as 3.2.1.

Any guidance on this. I tried to progress with 3.2.1 with’rails server’ but command window kept haging at this point.

Appreciate any help on this…

Pierce

Generic-user-small
30 Nov 2012, 14:06
sh ch (1 post)

hi Pierce,it real not a matter which version you are using. my advice is just use the current version 3.2.9

  You must be logged in to comment