small medium large xlarge

Generic-user-small
14 May 2010, 01:57
Tony Semana (3 posts)

Hello everyone, While trying to follow Iteration A2 I’ve started to run into a consistent problem: The windows unexpected error window opens whenever I get products loaded (using db:seed) and try to access the products page. bq. “ruby.exe has encountered a problem and needs to close. We are sorry for the inconvenience.”

This was happening occasionally in the previous examples but it is now consistent.

I’m running Windows XP SP2, Ruby 1.9.1 (i386-mingw32), Rails 3.0.0.beta3

Thanks in advance for any input.

Regards,

Photo_on_2010-05-01_at_22.39_pragsmall
14 May 2010, 02:31
John H Simmonds (13 posts)

Hi Tony .. I also use Ruby 1.9.1 versions on Ubuntu linux and have found them very unstable, mostly crashes due to Segmentation Violation faults. I’m limping along with 1.9.1p378 because I live behind a proxy server and don’t know how to check out the current 1.9.2 trunk which reputedly works more reliably. I’m just hoping the Ruby Core team get a fixed release out soon.

Generic-user-small
14 May 2010, 03:23
Tony Semana (3 posts)

Hi John, Thanks for the help. I went and pulled 187 and so far I’ve gone much longer without getting any faults. It looks like I’m back in the game.

Cheers!

You must be logged in to comment