small medium large xlarge

Generic-user-small
31 May 2010, 09:27
Prashant Shah (4 posts)

As per the book on page 28 when I try to install rails I get this message :

Output from $sudo gem install rails –version 3.0.0.beta3

----------------------------------------------------------------------------
sudo gem install rails --version 3.0.0.beta3
WARNING:  RubyGems 1.2+ index not found for:
RubyGems will revert to legacy indexes degrading performance.
Updating metadata for 1 gems from http://rubygems.org/
.
complete
ERROR:  Could not find a valid gem 'rails' (= 3.0.0.beta3) in any repository
----------------------------------------------------------------------------
Generic-user-small
31 May 2010, 09:26
Prashant Shah (4 posts)

output from $gem sources :

*** CURRENT SOURCES ***

http://gems.rubyforge.org/
http://gems.rubyonrails.org
http://rubygems.org
Generic-user-small
07 Jul 2010, 19:21
Huzaifa Tapal (1 post)

Still doesn’t work for me. I never had http://gems.rubyonrails.org to begin with.

You must be logged in to comment