small medium large xlarge

Generic-user-small
21 Jun 2010, 22:04
Malcolm Arnold (21 posts)

When I run the last command at the very bottom, I get the message:
Remove executables: Update Rubygems

In addition to the gem? [Yn]

It is expecting a yes/no answer, Please let me know which to select, What does this selection do and if I selected incorrectly, how do I recover. thanks

Should this return 1.3.5 or earlier, you can upgrade to the latest version of RubyGems with the following commands: gem update –system gem uninstall rubygems-update

Samr_small_pragsmall
21 Jun 2010, 23:03
Sam Ruby (634 posts)

Yes is the right answer.

Once you have updated your system, you don’t need the programs that were used to perform the update. They can be removed.

You must be logged in to comment