small medium large xlarge

Generic-user-small
11 May 2011, 14:18
patrick lynch (12 posts)

I’m new to Mac and RoR…I just upgraded to Snow Leopard… I have Sqlite3 installed - see following demo> sqlite3 -version 3.6.12

I get the following error message when running the command ‘rails server’:

demo> rails server Could not find gem ‘sqlite3 (>= 0)’ in any of the gem sources listed in your Gemfile

I’d appreciate any help…

Generic-user-small
11 May 2011, 14:24
patrick lynch (12 posts)

Nevermind, problem solved…I’m really starting to miss Windows…

You must be logged in to comment