small medium large xlarge

Back to: All Forums  tmux
Generic-user-small
09 Jun 2013, 03:36
Jorge Luis (1 post)

Hi,

Bash loses its colored output when I run inside tmux.

How can I config tmux to not lose colored output in bash?

Thanks for your time

Generic-user-small
09 Jun 2013, 05:48
Diederik de Haas (4 posts)
# Use 256 colors
set-option -g default-terminal "screen-256color"

do 'echo $TERM' to see what you have now xterm vs screen-256color is probably the difference between color/no-color in bash.

  You must be logged in to comment