small medium large xlarge

Generic-user-small
01 Mar 2016, 23:46
Tal Lancaster (2 posts)

Looking at the example for tpp/16/SoundexText.cpp, the name doesn’t seem correct for isSameEncodingAsLast. Should that be more like isNotSameEncodingAsLast as the test is !=?

Or keep the name and have the test be == and then change the if test in encode to be if (!esSameEncodingAsLast)?

Jefflangr_pragsmall
20 Apr 2016, 16:05
Jeff Langr (24 posts)

Looks like a mistake to me, thanks for pointing it out. I’m surprised no one else has caught that so far.

You must be logged in to comment