small medium large xlarge

Photo_2_pragsmall
07 Aug 2013, 02:44
Matt Darby (3 posts)

On page 40 I get the following errors when running three of the four examples:

https://gist.github.com/mdarby/6170753

Dave_gnome_head_isolated_pragsmall
08 Aug 2013, 19:00
Dave Thomas (344 posts)

It looms like you’re running an older version of Elixir. Try upgrading to 0,.10.1.

N609929290_306703_2458_pragsmall
13 Aug 2013, 09:03
Tanja Pislar (7 posts)

i am having the same errors, running elixir 0.10.1-dev. tried to update with brew but it seems like this is the latest version available through homebrew.

Dmfcb_pragsmall
16 Aug 2013, 14:24
David Copeland (136 posts)

I have 0.10.1, installed via homebrew, and everything works.

I did have to:

  • brew update to get the updated formula for 0.10.1
  • brew uninstall elixir
  • brew install elixir

upgrade didn’t work for me or otherwise got screwed up.

  You must be logged in to comment