small medium large xlarge

25 Nov 2013, 01:25
Kurt Euler (6 posts)

Can anyone advise as to how I can change the version of Ruby associated with my depot project?

I just installed RubyMine. It’s realtime error checking is highlighting several lines in the depot Gemfile. When I hover over a line, such as

“gem ‘rails’, ‘4.0.1’

A message pops up saying “Gem ‘rails’ is not available in SDK’RVM: Ruby-1.9.3-p448”. Indeed RubyMine’s list of Esternal Libraries specifies ruby 1.9.3. No 4.0.0 or 4.0.1 is listed.

For some reason, I’ve not had issues with the depot tutorial through 11.2, Iteration F2. However, Iteration F3 is having me add ‘jquery-ui-rails’ line, and I think the incorrect versin of Ruby will start giving me trouble.



25 Nov 2013, 03:04
Kurt Euler (6 posts)

Please disregard. Used bundle install command.

17 Jul 2015, 14:40
jackson beiber (1 post)

Yes, right solution by Kurt euler , remove that and use bundle install command.

You must be logged in to comment