small medium large xlarge

B83f14e2fa380b14d2e356b157dc4f8f_pragsmall
19 Jun 2015, 11:13
Iain Beeston (3 posts)

Hi, in chapter 6 you mention that the rails express patches only work for ruby 2.0 and earlier. This no longer seems to be the case - there seem to be patchsets for 2.1 and 2.2 now as well?

https://github.com/skaes/rvm-patchsets/tree/master/patchsets/ruby

0ba3be7_pragsmall
31 Aug 2015, 20:56
Alexander Dymo (9 posts)

Yes, there’re patchests, but the memory profiling doesn’t work with them yet. If time permits, I’ll look why.

You must be logged in to comment