small medium large xlarge

Generic-user-small
06 Jul 2017, 02:49
Steven Craig Moss (1 post)

whenever I have tried to use pip to install the awscli bash always returns that six-1.4.1 is depreciated and does not go forward with any sort of solution and the mention of this issue is mentioned very briefly in the book but is unclear to me how to troubleshoot so I can acquire awscli and continue with the assignment. Thanks much.

Benrady-avatar_pragsmall
11 Jul 2017, 01:45
Ben Rady (67 posts)

This might be useful.

https://github.com/aws/aws-cli/issues/1522

You must be logged in to comment