small medium large xlarge

Taichiman_pragsmall
28 Jun 2016, 03:00
Lewis Bogan (4 posts)

I originally posted this as an erratum but now I think that was a bit misguided. I realize that it’s difficult to keep up with software versions and this is not really an error due to the book. I tried to install the virtual machine and got the following error:

The provider 'libvirt' could not be found, but was requested to back the machine 'default'. Please use a provider that exists.
I develop on a Fedora 24 pc with: Ruby 2.3.1 Vagrant 1.8.1

After some head scratching;
1. Changed the ports used to one that was available
2. Ran $ vagrant up –provider virtualbox
3. $vagrant ssh
New release '16.04 LTS' available. Run 'do-release-upgrade' to upgrade to it.

So I’m off to the races…

Thanks

You must be logged in to comment