small medium large xlarge

Generic-user-small
26 Oct 2009, 11:59
Kansas Boyett (2 posts)

Hi, I am an idiot and made the stupid decision to install ruby 1.9 from 1.8.something in the middle of working through the depot project. I’ve been unable to get what I’ve done to work since then. My rails version hasn’t changed (version 2.3.4).

I have downloaded the code examples, but I haven’t been able to get them to work for me either. I would prefer not to have to repeat all the steps in the book because I’m already pretty far into it. Any help on this subject would be greatly appreciated. Thanks!

You must be logged in to comment