small medium large xlarge

10 Nov 2009, 16:06
Charles Day (1 post)

I have installed:

Rails 2.3.4 Ruby 1.9.1 p129 Sqlite 3

Will this version of Rails preclude me from following along with the examples in the book?

Thanks! Charles

03 Dec 2009, 23:45
David Wilbur (50 posts)

when you look at 1.9.x isn’t mentioned so your milage may vary.

if you look at this it should help you through most issues.

2.2.2 through to 2.3.5 have a mail issue i mentioned in another post. but, other then that i think you will be ok.

You must be logged in to comment