small medium large xlarge

Rkimzey_pragsmall
11 Jun 2008, 15:06
Robin Kimzey (2 posts)

Sam, I realize that SQLite3 is the new default db for Rails 2.x but some of us are old school MySQL users. Would there be any chance that you could add an appendix to this book with a MySQL version of the code for the Depot app? Or if not an appendix in the book, that might make the book overly long, a .zip file on the code page of the website that has the MySQL version of the code. Thanks!

Samr_small_pragsmall
11 Jun 2008, 16:29
Sam Ruby (634 posts)

Except for the installation (covered in 6.1, where MySQL is used as an example as it largely is unnecessary for sqlite3) and foreign keys (covered in 10.1 and 16.5), there really should be no difference.

Rkimzey_pragsmall
18 Jun 2008, 13:45
Robin Kimzey (2 posts)

Sounds good. Any chance you can put those “foreign key” differences in a footnote? Just a little “if you happen to still be using MySQL, your foreign key SQL commands will look like this … and this …” Thanks.

You must be logged in to comment