small medium large xlarge

Generic-user-small
31 Jan 2011, 02:27
R Greg Wolf (1 post)

I’m having difficulty getting the book-required configuration setup. Finally, Starting from Instant-Rails loads 1.8.6 and 2.0.2. Gem updates don’t work so load 1.8.7, new ruby-Gem and then Rails…which then loads Rails 3.0.3…which is substantially different. I can load 2.2.2 but rails does not seem to want to lock to 2.2.2 but still behaves as 3.0.3 Suggestions?

What is the ‘short-path’ to a good book-ready version for Windows?

Thanks

You must be logged in to comment