small medium large xlarge

Dscn5781_pragsmall
23 Aug 2008, 17:44
Michael Mattingly (14 posts)

I can’t help but notice that the Instant Rails installation section in Chapter 3 mentions that Instant Rails 2.0 includes SQLite3. However, I’m using Instant Rails 2.0 & it appears that it’s still using MySQL. Am I missing something or is this an error? For now I’m just running through the depot exercise with MySQL.

Dscn5781_pragsmall
23 Aug 2008, 19:55
Michael Mattingly (14 posts)

My apologies. I jumped the gun a bit there. After checking some of my source files, I discovered that SQLite3 is indeed being used (db/development.sqlite3).

You must be logged in to comment