19 Jul 2012, 06:04
_dsc0355_pragsmall

Ulf Klose (5 posts)

I have some troubles buying a book which is already two years old on a topic which seems to change on a two-week-basis. And, as I read in the discussions here, some code doesn’t seem to be compatible with the most recent versions of Ruby and RoR. So a proper update would be very nice.

16 Sep 2012, 21:35
29_3014636_pragsmall

Ben Wilson (1 post)

If you look at the errata page, the PDF version was released a few days ago. Not sure if the book keeps pace.

25 Sep 2013, 01:39
Getting dirty doing tf racing's inventory_pragsmall

Ray Dipasupil (3 posts)

Where? I don’t see it anywhere? http://pragprog.com/titles

06 Jul 2015, 16:33
Generic-user-small

Sean Lindsay (6 posts)

This book was written for the following: Rails 3, RSpec 2, Ruby 1.8.7, and Cucumber 0.9.2

Given that Ruby is at 2.2, Rails is at 4, and Rspec is at 3.3, it seems that this might be a timely question again.

Are there any plans in the works to update this book?

Thanks!

  You must be logged in to comment